Alaska Software Inc. - Problem with activation
Alaska Software Inc. - Problem with activation
Username: Password:
AuthorTopic: Problem with activation
Zupan Miran Problem with activation
on Tue, 07 Nov 2017 18:03:03 +0100
Hello
Sorry for this mail, but on support@alaska-software.com
I did not get any answers ... and I tried several times ...

I receive xBase 2.0 CD with Licence card
When I tried to activated with original code via workbench
I receive MsgBox with
"Server error, message (contact Alaska Software, product key not issued!)

Then I tried manualy with asac /i , I received second (hardware) code
but, again, without success.

On Alaska web page, "My Account" shows correct and identical code
with activation date 1.11.2017 but my workbench still show
"not activated" message

First I work with trial version, then I uninstall it and install
program from original CD

What I'm doing wrong (or Alaska?, Once again, I tried several times to contact
support, and received "Detected as spam" message: "Your message has been received.
Thank you for emailing Alaska Software Technical Support. Support enquiries are
processed in the order arrived. A support engineer will contact you. ... ?"

Best regards to all

Miran Zupan


---
Ta e-pošta je bila pregledana z Avast protivirusnim programom.
https://www.avast.com/antivirus
Zupan Miran Re: Problem with activation
on Wed, 08 Nov 2017 08:35:02 +0100
Alaska reset my account I now work OK
Best regards
Miran Zupan


---
Ta e-pošta je bila pregledana z Avast protivirusnim programom.
https://www.avast.com/antivirus