Alaska Software Inc. - Windows 7 and Xbase 1.9032
Alaska Software Inc. - Windows 7 and Xbase 1.9032
Username: Password:
AuthorTopic: Windows 7 and Xbase 1.9032
news.alaska-software.comWindows 7 and Xbase 1.9032
on Thu, 11 Mar 2010 10:07:39 +0100
Hello everybody


Since Saturday, I have installed Xbase on a new computer that run under W7 
32 bits

When I work with this terminal the "exe" generated don't run on any other 
terminal !!!
When I compile and link the same sources code with my server (using windows 
Xp)
the "exe" generated run !!
And in the new terminal too !!
I have think that the problem come from appsys()
(the problem of resolution )

But now, I don't know, I'm lost !!!


Have you an idea ?


Thanks a lot


ps : sorry for my bad english !!
 


__________ Information provenant d'ESET NOD32 Antivirus, version de la base des signatures de virus 4933 (20100310) __________

Le message a été vérifié par ESET NOD32 Antivirus.

http://www.eset.com
James Loughner Re: Windows 7 and Xbase 1.9032
on Thu, 11 Mar 2010 13:58:44 -0500
Do you have the same version of DLL's on each machine?

Any error messages? Saying does not run does not help find the problem.

Jim


On 03/11/2010 04:07 AM, news.alaska-software.com wrote:
> Hello everybody
> 
> 
> Since Saturday, I have installed Xbase on a new computer that run under
> W7 32 bits
> 
> When I work with this terminal the "exe" generated don't run on any
> other terminal !!!
> When I compile and link the same sources code with my server (using
> windows Xp)
> the "exe" generated run !!
> And in the new terminal too !!
> I have think that the problem come from appsys()
> (the problem of resolution )
> 
> But now, I don't know, I'm lost !!!
> 
> 
> Have you an idea ?
> 
> 
> Thanks a lot
> 
> 
> ps : sorry for my bad english !!
> 
> 
> 
> __________ Information provenant d'ESET NOD32 Antivirus, version de la
> base des signatures de virus 4933 (20100310) __________
> 
> Le message a été vérifié par ESET NOD32 Antivirus.
> 
> http://www.eset.com
> 
> 
>
Markus WalterRe: Windows 7 and Xbase 1.9032
on Fri, 12 Mar 2010 17:42:49 +0100
Hi,

have a look to this PDR:

http://www.alaska-software.com/scripts/waa001.dll?WAA_PACKAGE=PUBLICDTS&WAA_FORM=DISPLAYPDR&PDRID=6244

Greetings
Markus


news.alaska-software.com schrieb:
> Hello everybody
> 
> 
> Since Saturday, I have installed Xbase on a new computer that run under 
> W7 32 bits
> 
> When I work with this terminal the "exe" generated don't run on any 
> other terminal !!!
> When I compile and link the same sources code with my server (using 
> windows Xp)
> the "exe" generated run !!
> And in the new terminal too !!
> I have think that the problem come from appsys()
> (the problem of resolution )
> 
> But now, I don't know, I'm lost !!!
> 
> 
> Have you an idea ?
> 
> 
> Thanks a lot
> 
> 
> ps : sorry for my bad english !!
> 
> 
> 
> __________ Information provenant d'ESET NOD32 Antivirus, version de la 
> base des signatures de virus 4933 (20100310) __________
> 
> Le message a été vérifié par ESET NOD32 Antivirus.
> 
> http://www.eset.com
> 
> 
>
Hubert BrandelRe: Windows 7 and Xbase 1.9032
on Fri, 21 May 2010 09:14:04 +0200
Hi,

does your adress is realy   news.alaska-software.com 
I don't think so, you should change your name in the news reader ...

PS: this is my second message, maybe my settings are not correct ... sorry 
for the private messages, I answerd to you instead of the newsgroup by 
mistake.