Alaska Software Inc. - =?UTF-8?Q?Application_in_Windows_10_doesen=c2=b4t_open?=
Username: Password:
AuthorTopic: =?UTF-8?Q?Application_in_Windows_10_doesen=c2=b4t_open?=
Andrea Sousa=?UTF-8?Q?Application_in_Windows_10_doesen=c2=b4t_open?=
on Fri, 17 Jan 2020 14:45:27 +0000
Hello

In some systems with Windows 10, my application doesen´t work - 
sometimes opens, others doesen´t.

If I close my windows session e reopen, it works again.
I use X.Base 1.7

What can I do?

Thanks,
Andrea Sousa
Jan Escholt=?UTF-8?Q?Re=3a_Application_in_Windows_10_doesen=c2=b4t_open?=
on Fri, 17 Jan 2020 18:25:14 +0100
Hi Andrea,

what you can do? Update to Xbase++ 2.0. All versions including 1.9 and 
even the first builds of 2.0 are not approved for Windows 10. OK, most 
apps with 1.9 still run under Windows 10. But I think 1.7 is really much 
too old.

Jan

Am 17.01.2020 um 15:45 schrieb Andrea Sousa:
> Hello
> 
> In some systems with Windows 10, my application doesen´t work - 
> sometimes opens, others doesen´t.
> 
> If I close my windows session e reopen, it works again.
> I use X.Base 1.7
> 
> What can I do?
> 
> Thanks,
> Andrea Sousa
>
Bernd ReinhardtRe: =?UTF-8?Q?Application_in_Windows_10_doesen=c2=b4t_open?=
on Fri, 27 Mar 2020 16:36:30 +0100
Andrea Sousa wrote in message news:4b14d387$7a78f6d9$c5601@news.alaska-software.com...
>Hello
>
>In some systems with Windows 10, my application doesen´t work - 
>sometimes opens, others doesen´t.
>
>If I close my windows session e reopen, it works again.
>I use X.Base 1.7
>
>What can I do?
>
>Thanks,
>Andrea Sousa

Hello 
There is a problem with the screen resolution. 
change the resolution for example to 1024 x 768.
Start the application and close application
change resolution back to original.
Now your application should start until you restart the computer.
Version 2.00.1185 fixed the issue.
The No gui application (compiler setting) will start.

regards
Bernd