Alaska Software Inc. - Error on Instalation of VX for Xbase 1.90
Alaska Software Inc. - Error on Instalation of VX for Xbase 1.90
Username: Password:
AuthorTopic: Error on Instalation of VX for Xbase 1.90
Osvaldo L AokiError on Instalation of VX for Xbase 1.90
on Tue, 07 Aug 2007 11:47:50 -0300
Hi,

    (Using Xbase 1.90.331)

    I am getting error 3 on file aspp18.dll  (\alaska\xppw32\lib)

    Any people can help me ?

    Osvaldo L Aoki
Jan Escholt Re: Error on Instalation of VX for Xbase 1.90
on Wed, 08 Aug 2007 08:13:15 +0200
Maybe aspp18.dll is version 1.8? And your VX is, as you said, 1.9. 
Version conflict?

Jan

Osvaldo L Aoki schrieb:
> Hi,
> 
>    (Using Xbase 1.90.331)
> 
>    I am getting error 3 on file aspp18.dll  (\alaska\xppw32\lib)
> 
>    Any people can help me ?
> 
>    Osvaldo L Aoki
Osvaldo L AokiRe: Error on Instalation of VX for Xbase 1.90
on Wed, 08 Aug 2007 10:07:55 -0300
Yes,

    I am installing Vx for Alaska Xbase 1.90...

    On beginning it send a message not recognozing Alaska xbase 
Instalation...
version 1.82 is installed on drive C:  and version 1.90 is installed on 
drive R:

    Osvaldo L Aoki

"Jan Escholt" <jan@escholt.de> escreveu na mensagem 
news:712cd4d2$452217c0$fd7b8@news.alaska-software.com...
> Maybe aspp18.dll is version 1.8? And your VX is, as you said, 1.9. Version 
> conflict?
>
> Jan
>
> Osvaldo L Aoki schrieb:
>> Hi,
>>
>>    (Using Xbase 1.90.331)
>>
>>    I am getting error 3 on file aspp18.dll  (\alaska\xppw32\lib)
>>
>>    Any people can help me ?
>>
>>    Osvaldo L Aoki