Alaska Software Inc. - Xbase++ 2.0 & List & Label
Username: Password:
AuthorTopic: Xbase++ 2.0 & List & Label
Regan CawkwellXbase++ 2.0 & List & Label
on Wed, 06 Sep 2017 15:02:26 +0100
Has anyone that uses List & Label had any issues with it since updating to Xbase++ v2.0?

We have started rolling out our application built with Xbase++ v2.0 and we are getting 
problems when List & Label is used to email from the preview window using Outlook 2016. 
Our application goes into a 'not responding' state and has to be closed by task manager.

All the reports we have received at present are from machines with Windows 10 which may or 
may not be a coincidence.

We're almost at the point where we may have to revert our application back to v1.9, which 
would be a shame.

We have always had occasional crashes when using List & Label that show an IDSC error from 
a dllExecuteCall in either LLSETPRINTERINPRINTERFILE() or LLPRINTSTART() but these did not 
seem to be related to emailing in general and I do not think this is related but I thought 
I'd mention it anyway.

Regan Cawkwell
Rba
Peter AlderliestenRe: Xbase++ 2.0 & List & Label
on Mon, 11 Sep 2017 14:32:15 +0200
Regan,

> Has anyone that uses List & Label had any issues with it since updating to Xbase++ v2.0?
> 
> We have started rolling out our application built with Xbase++ v2.0 and we are getting 
> problems when List & Label is used to email from the preview window using Outlook 2016. 
> Our application goes into a 'not responding' state and has to be closed by task manager.
> 
> All the reports we have received at present are from machines with Windows 10 which may or 
> may not be a coincidence.
> 
> We're almost at the point where we may have to revert our application back to v1.9, which 
> would be a shame.
> 
> We have always had occasional crashes when using List & Label that show an IDSC error from 
> a dllExecuteCall in either LLSETPRINTERINPRINTERFILE() or LLPRINTSTART() but these did not 
> seem to be related to emailing in general and I do not think this is related but I thought 
> I'd mention it anyway.

I'm using L&L with Xbase++ 2.0 without any problems. Not using the
Fax/email functionality though. No problem reports from customers yet.

Peter