Alaska Software Inc. - Problem with screen output in hybrid application
Username: Password:
AuthorTopic: Problem with screen output in hybrid application
Luiz E. Penna FernandesProblem with screen output in hybrid application
on Tue, 03 Jan 2017 17:07:44 -0200
Hi,

I have a hybrid application written in Xbase++ that outputs to the 
screen using Get objects and the DispOut() function.  Some of its users 
report that sometimes the output becomes totally white, as if the color 
used were white on white.  This happens only in some stations, usually 
those that also run apps provided by banks for internet access.  I think 
these applications perform changes in the Windows OS that result in this 
effect.

Has anyone seen this effect happen?
Any suggestion on how to prevent it?

Thanks,
Luiz
Jim LeeRe: Problem with screen output in hybrid application
on Wed, 04 Jan 2017 06:33:15 +0100
> Has anyone seen this effect happen?
> Any suggestion on how to prevent it?

i have seen those Problem on old PC with AGP Graficcard using Windows 7

Hardware :
   search for new Driver using Windows Update
   try manual using WDDM Driver

Software :
   SETKEY(K_F1, {|| SetMode( 50, 80 ) })
Luiz E. Penna FernandesRe: Problem with screen output in hybrid application
on Fri, 06 Jan 2017 08:52:14 -0200
Thanks, Jim.
I'll give it a try.


On 04/01/2017 03:33, Jim Lee wrote:
>> Has anyone seen this effect happen?
>> Any suggestion on how to prevent it?
>
> i have seen those Problem on old PC with AGP Graficcard using Windows 7
>
> Hardware :
>    search for new Driver using Windows Update
>    try manual using WDDM Driver
>
> Software :
>    SETKEY(K_F1, {|| SetMode( 50, 80 ) })
>
>